summaryrefslogtreecommitdiffstats
path: root/src/plugins/test/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2012-12-20 20:59:11 +0100
committererihel <erihel@gmail.com>2012-12-20 20:59:11 +0100
commita6ff654ae37ca372d785c1e155fbfe67a3a25fed (patch)
treec65408f7219e22b106a38c120fe671dc2a995e9c /src/plugins/test/CMakeLists.txt
parentf77734e01c85aded92cf5fdc1e7038658e6aaf29 (diff)
downloadcolobot-a6ff654ae37ca372d785c1e155fbfe67a3a25fed.tar.gz
colobot-a6ff654ae37ca372d785c1e155fbfe67a3a25fed.tar.bz2
colobot-a6ff654ae37ca372d785c1e155fbfe67a3a25fed.zip
removing plugins for gold version (for mxe cross compiling)
Diffstat (limited to 'src/plugins/test/CMakeLists.txt')
-rw-r--r--src/plugins/test/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/plugins/test/CMakeLists.txt b/src/plugins/test/CMakeLists.txt
deleted file mode 100644
index 31b4163..0000000
--- a/src/plugins/test/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-
-if(NOT CMAKE_BUILD_TYPE)
- set(CMAKE_BUILD_TYPE debug)
-endif(NOT CMAKE_BUILD_TYPE)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11 -rdynamic")
-set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")
-
-add_executable(manager_test manager_test.cpp ../../common/logger.cpp ../../common/profile.cpp ../../common/iman.cpp ../pluginmanager.cpp ../pluginloader.cpp)
-
-include_directories(".")
-include_directories("../../")
-include_directories("../../../")
-
-target_link_libraries(manager_test ${LTDL_LIBRARY})