summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2012-09-22 00:11:16 +0200
committererihel <erihel@gmail.com>2012-09-22 00:11:16 +0200
commit15ff1d512b9e103396144bec1cd8004ecf4f7f9c (patch)
treedf57c12ca30d8691c40b7041a35c8deac253ad21 /src/CMakeLists.txt
parentf5bc8e12d477a91c7d950675af81e074a94d6036 (diff)
downloadcolobot-15ff1d512b9e103396144bec1cd8004ecf4f7f9c.tar.gz
colobot-15ff1d512b9e103396144bec1cd8004ecf4f7f9c.tar.bz2
colobot-15ff1d512b9e103396144bec1cd8004ecf4f7f9c.zip
* Fixed audio problems
* Added colobot.ini to CApp in Create function * Fixes to plugin manager * Fixed CProfile segfault
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index efc104b..d7c837a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -178,6 +178,8 @@ ui/slider.cpp
ui/studio.cpp
ui/target.cpp
ui/window.cpp
+plugins/pluginmanager.cpp
+plugins/pluginloader.cpp
)
set(LIBS
@@ -190,6 +192,7 @@ ${OPTIONAL_LIBS}
${PLATFORM_LIBS}
${Boost_LIBRARIES}
CBot
+ltdl
)
include_directories(