summaryrefslogtreecommitdiffstats
path: root/lib/gtest/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2012-12-16 11:38:36 +0100
committerDidier Raboud <odyx@debian.org>2012-12-16 12:06:36 +0100
commite127f5b631c5579adab47510b962f5ea0027eebc (patch)
tree53f336925393ad86357234517f840029c0adb4e4 /lib/gtest/CMakeLists.txt
parent1703319159f08e98adc029b9592dc7a84659f63d (diff)
downloadcolobot-e127f5b631c5579adab47510b962f5ea0027eebc.tar.gz
colobot-e127f5b631c5579adab47510b962f5ea0027eebc.tar.bz2
colobot-e127f5b631c5579adab47510b962f5ea0027eebc.zip
Use system GMock and GTest if they are available
- Drop library addition to upstream GTest. - Fallback to convenience copy if the system libraries are not installed.
Diffstat (limited to 'lib/gtest/CMakeLists.txt')
-rw-r--r--lib/gtest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/gtest/CMakeLists.txt b/lib/gtest/CMakeLists.txt
index 61813ae..1279f7d 100644
--- a/lib/gtest/CMakeLists.txt
+++ b/lib/gtest/CMakeLists.txt
@@ -7,4 +7,3 @@ add_definitions(-DGTEST_HAS_PTHREAD=0)
# gtest-all.cc includes all other sources
add_library(gtest STATIC src/gtest-all.cc)
-add_library(gmock STATIC src/gmock-all.cc)